RubyGems Navigation menu

dependent_restrict 0.2.4

This gem is not needed in Rails 3 as dependent => :raise is included in 3.0.

Versions:

  1. 0.2.4 - July 18, 2017 (10.5 KB)
  2. 0.2.3 - July 05, 2016 (10.5 KB)
  3. 0.2.2 - July 23, 2014 (9.5 KB)
  4. 0.2.1 - May 09, 2014 (11.5 KB)
  5. 0.2.0 - May 08, 2014 (11.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Authors:

  • Michael Noack

Owners:

31ec5aed5b037a0c93c42abf18060a47A7a1e3d06e1b66b5d3963b7cdf4b780aB49050a036b76be5d7275e9626ce8c5d642a42ce9ea3a777240d949cdc2ead6a5809d11fe1b0334290012becaaafdf54Fa63e1f5c41851b1deb320c930172d6e

SHA 256 checksum:

e0798c43b66541e45cb0b90892de564e045d78110384e0ef233aa106b85620a3

Total downloads 8,125

For this version 167

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: