RubyGems Navigation menu

Reverse dependencies for deprecated 3.0.1