RubyGems.org

destroyed_at

0.4.0

Safe destroy for ActiveRecord.

installgem install destroyed_at
Authors

Michael Dupuis Jr.

4,539 total downloads 104 for this version
Owners

Dc0e10bed02866bf6faad50bdaba04dc0be5ae7dc1ffc61c07712212a5f457a4

Licenses

MIT

Gemfile
gem 'destroyed_at', '~> 0.4.0'
Versions
  1. 0.4.0 April 11, 2014 (12 KB)
  2. 0.3.1 November 23, 2013 (12 KB)
  3. 0.3.0 November 22, 2013 (12 KB)
  4. 0.2.0 October 4, 2013 (10 KB)
  5. 0.1.5 September 30, 2013 (9 KB)
Show all versions (10 total)
Ruby Dependency
  1. >= 2.1