RubyGems Navigation menu

devcycle-ruby-server-sdk 2.7.0

DevCycle Ruby Server SDK, for interacting with feature flags created with the DevCycle platform.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.7.0 - May 15, 2024 (93.5 KB)
  2. 2.6.3 - December 15, 2023 (93 KB)
  3. 2.6.2 - October 25, 2023 (93 KB)
  4. 2.6.1 - August 08, 2023 (93 KB)
  5. 2.6.0 - August 01, 2023 (93 KB)
Show all versions (26 total)

Runtime Dependencies (6):

concurrent-ruby ~> 1.2.0
google-protobuf ~> 3.22
oj ~> 3.0
typhoeus ~> 1.0, >= 1.0.1
wasmtime = 13.0.0

Development Dependencies (1):

rspec ~> 3.6, >= 3.6.0

Owners:

Pushed by:

Authors:

  • DevCycleHQ

SHA 256 checksum:

f330fb4b7db55ab9f4ac067f8ba72458e6ba6e69fd7b03e56a7e74eadada3598

Total downloads 36,254

For this version 134

License:

MIT

Required Ruby Version: >= 2.4

Links: