RubyGems Navigation menu

devise-basecamper 0.5.2

Implement basecamp style subdomain authentication with support for multiple users under a single subdomain scoped account.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.2 - December 24, 2013 (9.5 KB)
  2. 0.5.1 - December 24, 2013 (9.5 KB)
  3. 0.5.0 - December 24, 2013 (9.5 KB)
  4. 0.4.5 - December 23, 2013 (9 KB)
  5. 0.4.4 - November 24, 2013 (9 KB)
Show all versions (15 total)

Runtime Dependencies (3):

activesupport >= 3.1.0
devise >= 3.1.0
orm_adapter >= 0.1

Owners:

Authors:

  • JD Hendrickson, Grant Klinsing

SHA 256 checksum:

d130d61c2c20f4102d36c995a87da418d0308bdd1189ead40109b5138331bb13

Total downloads 65,562

For this version 19,837

License:

MIT

Required Ruby Version: None

Links: