RubyGems Navigation menu

devise-secure_password 1.1.0

Adds configurable password policy enforcement to devise.

Versions:

  1. 1.1.0 - August 08, 2018 (299 KB)
  2. 1.0.8 - June 18, 2018 (151 KB)
  3. 1.0.7 - May 25, 2018 (45.5 KB)
  4. 1.0.6 - May 04, 2018 (735 KB)
  5. 1.0.5 - April 30, 2018 (369 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • devise < 5.0.0, >= 4.0.0
  • railties < 6.0.0, >= 5.0.0
  • Development Dependencies (19):

  • bundler >= 1.16.1, ~> 1.16
  • capybara >= 2.16.1, ~> 2.16
  • capybara-screenshot >= 1.0.18, ~> 1.0
  • coffee-rails ~> 4.2
  • database_cleaner >= 1.6.2, ~> 1.6
  • devise ~> 4.0
  • flay >= 2.10.0, ~> 2.10
  • launchy >= 2.4.3, ~> 2.4
  • rails >= 5.2.0, ~> 5.2
  • rake ~> 12.3
  • rspec ~> 3.7
  • rspec_junit_formatter ~> 0.3
  • rspec-rails ~> 3.7
  • rubocop >= 0.49.0
  • ruby2ruby >= 2.4.0, ~> 2.4
  • selenium-webdriver >= 3.7.0, ~> 3.7
  • simplecov ~> 0.15.1
  • simplecov-console ~> 0.4.2
  • sqlite3 >= 1.3.13, ~> 1.3
  • Owners:

    Authors:

    • Mark Eissler

    SHA 256 checksum:

    2468b1f32b5b1bda97815e56d1f9b7c58629b1880618660e012a61ec7ec0c653

    Total downloads 47,282

    For this version 37,102

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: