RubyGems Navigation menu

devise-uncommon_password 0.4.2

Devise extension to prevent users from using a common password.

Versions:

  1. 0.4.2 - October 25, 2021 (46.5 KB)
  2. 0.4.1 - March 11, 2021 (46.5 KB)
  3. 0.4.0 - March 04, 2020 (46.5 KB)
  4. 0.3.6 - August 30, 2019 (46 KB)
  5. 0.3.5 - March 16, 2019 (46 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • devise >= 3.5, < 4.9
  • rails >= 4.2, < 6.2
  • Development Dependencies (1):

  • sqlite3 >= 1.3.6, < 1.5
  • Owners:

    Pushed by:

    Authors:

    • Chris Larsen

    SHA 256 checksum:

    b317b3ae3042acdd91327d5282a1d37d0095c2b8550142d5d85dc036c0c7bb50

    Total downloads 65,405

    For this version 5,457

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: