RubyGems Navigation menu

devise-unpwn 0.9

Devise extension that checks user passwords against the HaveIBeenPwned dataset.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9 - November 13, 2022 (8 KB)

Runtime Dependencies (1):

devise ~> 4

Owners:

Pushed by:

Authors:

  • André Arko

SHA 256 checksum:

f698a77a38e4ca47b060b5a31a3903448c5aaf367d60b07b6b368347b5ac2be1

Total downloads 599

For this version 599

License:

MIT

Required Ruby Version: >= 0

Links: