RubyGems Navigation menu

devise_openid_authenticatable 1.3.0

OpenID authentication module for Devise using Rack::OpenID

Versions:

  1. 1.3.0 - August 24, 2016 (35.5 KB)
  2. 1.2.1 - July 05, 2016 (17.5 KB)
  3. 1.2.0 - April 22, 2016 (17.5 KB)
  4. 1.1.6 - January 09, 2014 (17.5 KB)
  5. 1.1.5 - December 20, 2013 (17 KB)
Show all versions (20 total)

Runtime Dependencies (2):

  • devise >= 1.3
  • rack-openid >= 1.2.0
  • Development Dependencies (7):

    Owners:

    Authors:

    • Nat Budin

    SHA 256 checksum:

    08857fea38c4f354591ff08a4efef18a27c5f6e9a6b4a22a52cd2901cde89988

    Total downloads 86,773

    For this version 5,616

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.0

    Links: