RubyGems Navigation menu

diamond 0.5.10

A MIDI arpeggiator in Ruby

Versions:

  1. 0.5.10 - March 16, 2017 (15.5 KB)
  2. 0.5.9 - April 12, 2015 (15.5 KB)
  3. 0.5.8 - April 12, 2015 (15.5 KB)
  4. 0.5.7 - April 12, 2015 (15.5 KB)
  5. 0.5.6 - April 11, 2015 (15.5 KB)
Show all versions (22 total)

Runtime Dependencies (8):

  • analog >= 0.3, ~> 0
  • basic-sequencer >= 0.0.6, ~> 0.0
  • eventmachine >= 1.0.3, ~> 1.0
  • midi-instrument >= 0.4.4, ~> 0.4
  • midi-message >= 0.4.1, ~> 0.4
  • midi-topaz >= 0.1.1, ~> 0.1
  • osc-ruby >= 1.1.1, ~> 1.1
  • unimidi >= 0.4.3, ~> 0.4
  • Development Dependencies (4):

  • minitest >= 5.5.0, ~> 5.5
  • mocha >= 1.1.0, ~> 1.1
  • rake >= 10.4.2, ~> 10.4
  • shoulda-context >= 1.2.1, ~> 1.2
  • Owners:

    Authors:

    • Ari Russo

    SHA 256 checksum:

    54e3538e70ab21ac6abe9aceaec6436a8da164192425879692be0c7c9eca97c2

    Total downloads 14,937

    For this version 909

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: