RubyGems Navigation menu

dm-devise 2.2.1

dm-devise adds DataMapper support to devise (http://github.com/plataformatec/devise) for authentication support for Rails

Versions:

  1. 2.2.1 - March 25, 2013 (17.5 KB)
  2. 2.2.0 - January 11, 2013 (16.5 KB)
  3. 2.1.0 - May 17, 2012 (16 KB)
  4. 2.0.1 - February 14, 2012 (17 KB)
  5. 2.0.0 - January 26, 2012 (17 KB)
Show all versions (23 total)

Runtime Dependencies (6):

  • devise >= 1.3
  • dm-core < 2.0, >= 1.0.2
  • dm-migrations < 2.0, >= 1.0.2
  • dm-rails < 2.0, >= 1.0.2
  • dm-serializer < 2.0, >= 1.0.2
  • dm-timestamps < 2.0, >= 1.0.2
  • Owners:

    Authors:

    • Jared Morgan

    SHA 256 checksum:

    e4a5c10e4a18ef3d0f328fa53bf6674e5ec2e8cb4cbaadca4d8366dae1c8c3bd

    Total downloads 173,236

    For this version 12,824

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: