RubyGems.org

A DataMapper plugin for making models absolutely read-only.

installgem install dm-is-read_only
Authors

Postmodern

7,722 total downloads 1,735 for this version
Owners

66f5d5b64b951b3eeb8b6c34fcb69237

Gemfile
gem 'dm-is-read_only', '~> 0.3.0'
Versions
  1. 0.3.0 February 18, 2012 (9.5 KB)
  2. 0.2.1 March 23, 2011 (9 KB)
  3. 0.2.0 November 5, 2010 (9.5 KB)
  4. 0.1.1 August 11, 2010 (9 KB)
  5. 0.1.0 June 10, 2010 (8.5 KB)
Runtime Dependencies
  1. dm-core ~> 1.2
Development Dependencies
  1. bundler ~> 1.0.0
  2. yard ~> 0.7