RubyGems Navigation menu

dm-predefined 0.2.3

A DataMapper plugin for adding predefined resources to Models.

Versions:

  1. 0.2.3 - April 02, 2010 (8.5 KB)
  2. 0.2.2 - March 20, 2010 (8.5 KB)
  3. 0.2.1 - January 12, 2010 (10.5 KB)
  4. 0.2.0 - September 22, 2009 (10.5 KB)
  5. 0.1.1 - July 25, 2009 (6.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • dm-core >= 0.10.2
  • Development Dependencies (2):

  • rspec >= 1.3.0
  • yard >= 0.5.3
  • Owners:

    Authors:

    • Postmodern

    SHA 256 checksum:

    3d6878257f300653b9af892b5ce7a716ee501eb96853dc5ec7be679b94d9d818

    Total downloads 22,535

    For this version 4,165

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: