RubyGems Navigation menu

dm-sqlite-adapter 1.2.0

Sqlite3 Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (7.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (7.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (7.5 KB)
  4. 1.1.0 - March 17, 2011 (7.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (7.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • dm-do-adapter ~> 1.2.0
  • do_sqlite3 ~> 0.10.6
  • Development Dependencies (3):

  • dm-migrations ~> 1.2.0
  • jeweler ~> 1.6.4
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • Dan Kubb

    SHA 256 checksum:

    0c96433c662ac5505e396858a1f5afc26ca713ce0224e4f52867714978ee0957

    Total downloads 1,551,440

    For this version 1,389,955

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: