RubyGems Navigation menu

docparser 0.3.0

DocParser is a Ruby Gem for webscraping

Versions:

  1. 0.3.0 - April 13, 2020 (742 KB)
  2. 0.2.3 - September 15, 2014 (741 KB)
  3. 0.2.2 - April 26, 2014 (741 KB)
  4. 0.2.0 - March 08, 2014 (741 KB)
  5. 0.1.6 - September 30, 2013 (741 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • axlsx ~> 2.0.1
  • nokogiri ~> 1.10.0
  • parallel ~> 1.10
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Jurriaan Pruis

    SHA 256 checksum:

    b9441844a51ad24976098489cf9e4f5d5af3d73b8617f698f8ec47448f93d8bd

    Total downloads 17,984

    For this version 370

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: