RubyGems Navigation menu

dotenv_to_ci 0.0.5

Set dotenv values in your CI provider

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.5 - May 23, 2019 (5.5 KB)
  2. 0.0.4 - May 23, 2019 (5.5 KB)
  3. 0.0.3 - May 23, 2019 (6.5 KB)
  4. 0.0.2 - May 23, 2019 (5 KB)
  5. 0.0.1 - May 23, 2019 (5 KB)

Runtime Dependencies (3):

commander >= 4.0
dotenv >= 2.1.1, < 3.0.0
rest-client >= 1.8.0

Owners:

Authors:

  • Josh Holtz

SHA 256 checksum:

28a63aeaa95ecb73a4f3637f8d3f4739987da60e0ab9d106203e8f43a23542fa

Total downloads 13,119

For this version 5,782

License:

MIT

Required Ruby Version: >= 0

Links: