RubyGems Navigation menu

dri 0.8.0

CLI app to help triage GitLab QA pipelines

Versions:

  1. 0.8.0 - November 16, 2022 (28 KB)
  2. 0.7.0 - September 12, 2022 (27.5 KB)
  3. 0.6.1 - July 14, 2022 (27 KB)
  4. 0.6.0 - July 14, 2022 (26.5 KB)
  5. 0.5.1 - July 04, 2022 (22 KB)
Show all versions (14 total)

Runtime Dependencies (15):

  • amatch ~> 0.4.1
  • gitlab ~> 4.18
  • httparty ~> 0.20.0
  • json ~> 2.6.1
  • markdown-tables ~> 1.1.1
  • pastel ~> 0.8.0
  • thor ~> 1.0.1
  • tty-box ~> 0.7.0
  • tty-config ~> 0.4.0
  • tty-editor ~> 0.6
  • tty-font ~> 0.5
  • tty-logger ~> 0.6.0
  • tty-prompt ~> 0.23.1
  • tty-spinner ~> 0.9
  • tty-table ~> 0.12.0
  • Development Dependencies (6):

  • gitlab-styles ~> 7.0.0
  • pry ~> 0.14.1
  • rake ~> 13.0
  • rspec ~> 3.10.0
  • timecop ~> 0.9.1
  • webmock ~> 3.5
  • Owners:

    Pushed by:

    Authors:

    • GitLab Quality

    SHA 256 checksum:

    b716d486d43e4cd0145d73aa6b257c14a70b3d12fce3fd9a0a9614679e536b19

    Total downloads 6,771

    For this version 175

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.7.0

    Links: