RubyGems Navigation menu

dropbox-api 0.4.8

To deliver a more Rubyesque experience when using the Dropbox API.

Versions:

  1. 0.4.8 - April 23, 2020 (34 KB)
  2. 0.4.7 - May 29, 2015 (31 KB)
  3. 0.4.6 - November 04, 2014 (30.5 KB)
  4. 0.4.5 - October 31, 2014 (30.5 KB)
  5. 0.4.4 - October 30, 2014 (30 KB)
Show all versions (16 total)

Runtime Dependencies (3):

  • hashie ~> 3.4.0
  • multi_json ~> 1.10
  • oauth ~> 0.4.7
  • Development Dependencies (4):

  • rake = 10.1.0
  • rspec = 2.14.1
  • simplecov ~> 0.8.2
  • yajl-ruby ~> 1.2.0
  • Owners:

    Pushed by:

    Authors:

    • Zendesk

    SHA 256 checksum:

    9822507410a31f9bd91add766145cc2551b9472a0f8866c8fd892315b622a188

    Total downloads 123,966

    For this version 504

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License Version 2.0

    Required Ruby Version: >= 0

    Links: