RubyGems Navigation menu

droplet_kit 3.17.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.17.0 - June 16, 2022 (30.5 KB)
  2. 3.16.1 - January 07, 2022 (30 KB)
  3. 3.16.0 - October 21, 2021 (30 KB)
  4. 3.15.0 - October 07, 2021 (30 KB)
  5. 3.14.0 - May 14, 2021 (30 KB)
Show all versions (60 total)

Runtime Dependencies (4):

  • faraday >= 0.15
  • kartograph ~> 0.2.8
  • resource_kit ~> 0.1.5
  • virtus >= 1.0.3, <= 3
  • Development Dependencies (5):

  • bundler >= 2.1.2
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.9.0
  • webmock ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • DigitalOcean API Engineering team

    SHA 256 checksum:

    da2d35fd2a93cfc5e84c08d9a35c5b5932020446d9de8877695d77ec67a36f94

    Total downloads 2,137,555

    For this version 9,555

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: