RubyGems Navigation menu

duct_tape 0.5.1

A general-purpose utility library for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.1 - February 20, 2015 (29.5 KB)
  2. 0.5.0 - November 12, 2014 (29 KB)
  3. 0.4.0 - October 19, 2014 (30 KB)
  4. 0.3.4 - July 02, 2014 (29 KB)
  5. 0.3.0 - June 23, 2014 (28.5 KB)
Show all versions (10 total)

Runtime Dependencies (3):

backports >= 0
bundler >= 0
facets ~> 2.9.3

Development Dependencies (5):

jeweler >= 0
rake >= 0
rspec >= 0
simplecov >= 0
yard >= 0

Owners:

Authors:

  • Tim Rodriguez

SHA 256 checksum:

336a9dfc0b6f4bd9f548089f7d9ee6ad0111bd4d0858c6aa67095857733ad7c7

Total downloads 22,649

For this version 3,355

License:

Simplified BSD

Required Ruby Version: >= 1.8.7

Links: