RubyGems Navigation menu

duniter_rb_cli 0.4.0

Manipulate easily BMA endpoints in Duniter's nodes.

Versions:

  1. 0.4.0 - January 06, 2019 (22 KB)
  2. 0.3.0 - January 06, 2019 (22 KB)
  3. 0.2.0 - January 06, 2019 (22 KB)

Runtime Dependencies (6):

  • httparty ~> 0.13.7
  • thor ~> 0.20.0
  • tty-command ~> 0.8.0
  • tty-config ~> 0.3.0
  • tty-prompt ~> 0.18.0
  • tty-tree ~> 0.2.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Vincent REHM

    SHA 256 checksum:

    35b8cc3a8d86d5e9b188e14a0555f528623e60e3d4a1247e9a8d91658c0eec4d

    Total downloads 2,034

    For this version 841

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 0

    Links: