RubyGems Navigation menu

durable_rules 2.0.26

A lightweight library for real-time, consistent and scalable coordination of events.

Versions:

  1. 2.0.26 - April 20, 2020 (55 KB)
  2. 2.0.25 - April 13, 2020 (55 KB)
  3. 2.0.24 - April 05, 2020 (55 KB)
  4. 2.0.23 - March 30, 2020 (55 KB)
  5. 2.0.22 - March 23, 2020 (55 KB)
Show all versions (89 total)

Runtime Dependencies (1):

  • timers ~> 4.0
  • Development Dependencies (2):

  • rake ~> 12.3, >= 12.3.3
  • rake-compiler ~> 0.9.5
  • Owners:

    Pushed by:

    Authors:

    • Jesus Ruiz

    SHA 256 checksum:

    84851a54162c71368947f83d79bb558408a93fc6812c186a9d4ef05d30007c63

    Total downloads 48,159

    For this version 196

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: