RubyGems Navigation menu

durran-validatable 2.0.0

Validatable is a library for adding validations.

Versions:

  1. 2.0.1 - January 10, 2010 (17.5 KB)
  2. 2.0.0 - January 09, 2010 (17.5 KB)
  3. 1.8.4 - December 26, 2009 (17.5 KB)
  4. 1.8.3 - November 29, 2009 (17.5 KB)
  5. 1.8.2 - October 31, 2009 (17.5 KB)
Show all versions (8 total)

Owners:

Authors:

  • Jay Fields, John Nunemaker, Durran Jordan

SHA 256 checksum:

c1cd755a2fa7bc7204f3a2f0f3b1d2327ae8bb1e1a3a123b61fa24020cfb707b

Total downloads 100,149

For this version 2,956

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: