RubyGems Navigation menu

easy_passwords 0.4.1

Easy password is a Ruby implementation of passwdqc's easy_passwords, a random pronouncable password generator. Probably don't use it in banks.

Versions:

  1. 0.4.1 - March 25, 2016 (21 KB)
  2. 0.4 - March 25, 2016 (21 KB)
  3. 0.3 - October 28, 2014 (19.5 KB)
  4. 0.2 - October 16, 2014 (19.5 KB)
  5. 0.1 - October 15, 2014 (19.5 KB)

Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Pete

    SHA 256 checksum:

    4796b8b3257f680ea78c6b6830917881d1fcad6486ef32f2df1bba4f4076bdfc

    Total downloads 9,672

    For this version 4,587

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: