RubyGems Navigation menu

easypost 4.6.0

Client library for accessing the EasyPost shipping API via Ruby.

Versions:

  1. 4.6.0 - August 02, 2022 (30 KB)
  2. 4.5.0 - July 18, 2022 (29 KB)
  3. 4.4.0 - July 11, 2022 (29 KB)
  4. 4.3.0 - May 19, 2022 (27.5 KB)
  5. 4.2.1 - May 11, 2022 (27 KB)
Show all versions (74 total)

Development Dependencies (10):

  • brakeman ~> 5.2
  • pry ~> 0.14
  • rake ~> 13.0
  • rspec ~> 3.10
  • rubocop = 1.27
  • rubocop-rspec ~> 2.7
  • simplecov ~> 0.21
  • simplecov-lcov ~> 0.8
  • vcr = 6.0
  • webmock ~> 3.14
  • Owners:

    Pushed by:

    Authors:

    • EasyPost Developers

    SHA 256 checksum:

    80031d95093ccee9d46d775993d02ce93a271795e71f15a92a76b0c530ca0301

    Total downloads 3,082,272

    For this version 1,448

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: