RubyGems Navigation menu

ebookie 0.3.1

Generate PDF, ePub, and Mobi eBooks

Versions:

  1. 0.3.1 - September 18, 2016 (14 KB)

Runtime Dependencies (8):

  • borrower >= 0.9.1, ~> 0.9.1
  • combine_pdf >= 0.1.0, ~> 0.1.0
  • epub_validator >= 1.1.0, ~> 1.1.0
  • epzip >= 0.8.0, ~> 0.8.0
  • kindlegen >= 2.9.1, ~> 2.9.1
  • pdf-reader >= 1.3.3, ~> 1.3.3
  • thor >= 0.19, ~> 0.19
  • wkhtmltopdf-binary-edge >= 0.12.2, ~> 0.12.2
  • Development Dependencies (3):

  • bundler ~> 1.5
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Jordan Andree

    SHA 256 checksum:

    5bb50ffe654017db78519a28db9691cb7a40f2accb6e005817dffb088de18466

    Total downloads 1,986

    For this version 1,986

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: