RubyGems Navigation menu

elftools 1.2.0

A light weight ELF parser. elftools is designed to be a low-level ELF parser. Inspired by https://github.com/eliben/pyelftools.

Versions:

  1. 1.2.0 - October 13, 2022 (30.5 KB)
  2. 1.1.3 - August 26, 2020 (23.5 KB)
  3. 1.1.2 - February 03, 2020 (23 KB)
  4. 1.1.1 - October 27, 2019 (23 KB)
  5. 1.1.0 - January 07, 2019 (23 KB)
Show all versions (12 total)

Runtime Dependencies (1):

bindata ~> 2

Development Dependencies (7):

os ~> 1
pry ~> 0.10
rake ~> 13.0
rspec ~> 3.7
rubocop ~> 1
simplecov ~> 0.21
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • david942j

SHA 256 checksum:

5fae67f8602aae6d58280483a188e8f34456e2b52cdd537e111230303488f471

Total downloads 861,641

For this version 111,880

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6

New versions require MFA: true

Version published with MFA: true

Links: