RubyGems Navigation menu

em-socksify 0.3.2

Transparent proxy support for any EventMachine protocol

Versions:

  1. 0.3.2 - January 02, 2018 (9 KB)
  2. 0.3.1 - September 21, 2015 (9 KB)
  3. 0.3.0 - June 17, 2013 (7.5 KB)
  4. 0.2.1 - August 11, 2012 (7 KB)
  5. 0.2.0 - March 28, 2012 (7 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • eventmachine >= 1.0.0.beta.4
  • Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Ilya Grigorik

    SHA 256 checksum:

    d39656c6d1e11de4390b49484a0ff5fd8add0f12283580026ad959a5b81f6466

    Total downloads 12,713,641

    For this version 6,308,417

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: