RubyGems Navigation menu

emque-producing 1.3.1

Define and send messages to a variety of message brokers

Versions:

  1. 1.3.1 - June 06, 2019 (14 KB)
  2. 1.2.0 - February 09, 2017 (14 KB)
  3. 1.1.6 - October 25, 2016 (14 KB)
  4. 1.1.4 - June 21, 2016 (13 KB)
  5. 1.1.3 - June 01, 2016 (13 KB)
Show all versions (17 total)

Runtime Dependencies (3):

  • bundler >= 1.3.0
  • oj ~> 2.10
  • virtus ~> 1.0
  • Development Dependencies (5):

  • bunny ~> 2.5
  • pry >= 0
  • rake ~> 10.4.2
  • rspec ~> 3.2.0
  • simplecov ~> 0.11.2
  • Owners:

    Authors:

    • Emily Dobervich, Ryan Williams

    SHA 256 checksum:

    68c42cd601f3137acdcad9063625a5a4747963ece7b23dd7aa9215f538289134

    Total downloads 38,498

    For this version 5,856

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: