RubyGems Navigation menu

engineyard-cloud-client 2.1.1

This gem connects to the EY Cloud API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.1 - November 19, 2014 (34.5 KB)
  2. 2.1.0 - April 16, 2014 (34.5 KB)
  3. 2.0.1 - November 22, 2013 (33.5 KB)
  4. 2.0.0 - November 22, 2013 (33.5 KB)
  5. 1.0.16 - November 22, 2013 (33.5 KB)
Show all versions (23 total)

Runtime Dependencies (2):

multi_json ~> 1.6
rest-client ~> 1.7

Development Dependencies (16):

activesupport < 4.0.0
dm-core ~> 1.2.0
ey_resolver ~> 0.2.1
fakeweb >= 0
oj >= 0
pry >= 0
rabl >= 0
rake >= 0
realweb ~> 1.0.1
rspec ~> 2.0
sinatra >= 0

Owners:

Authors:

  • EY Cloud Team

SHA 256 checksum:

28a728a6a09c2bbab803a39e7f82a39664d446715fc3f3978540f6e6f35161e3

Total downloads 677,381

For this version 419,147

License:

MIT

Required Ruby Version: >= 1.9.3

Links: