RubyGems Navigation menu

env_bang-rails 0.2.10

ENV! provides a thin wrapper around ENV to encourage central, self-documenting configuration and helpful error message.

Versions:

  1. 0.2.10 - February 20, 2015 (3.5 KB)
  2. 0.2.9 - February 3, 2014 (4.5 KB)
  3. 0.2.8.1 - February 1, 2014 (4.5 KB)
  4. 0.2.8 - February 1, 2014 (4.5 KB)
  5. 0.2.7 - January 31, 2014 (4.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Jonathan Camenisch

Owners:

534c781a2786a86d3459e35b04a29e90

Sha 256 checksum:

20dfce153cef05d707c6e29cdaf47aa2e05965431922fa406a9d30ea7bc880d3

Total downloads 6,157

For this version 756

Show all versions (8 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: