RubyGems Navigation menu

epub_validator 1.1.1

EPUB Validator is a Ruby wrapper for the Java epubcheck tool; validating EPUB files against the IDPF standard.

Versions:

  1. 1.1.1 - October 09, 2018 (5.61 MB)
  2. 1.1.0 - December 07, 2013 (5.61 MB)
  3. 1.0.2 - February 27, 2013 (4.67 MB)
  4. 1.0.0 - February 27, 2013 (4.67 MB)
  5. 0.2.0 - January 08, 2012 (1.34 MB)
Show all versions (7 total)

Development Dependencies (1):

  • rspec >= 2.14.1, ~> 2.14
  • Owners:

    Authors:

    • Michael R. Cook

    SHA 256 checksum:

    d0291b4d59c35085d53f83b9c2216677ac6f6237d0a1491ee42ebbbb927991d3

    Total downloads 14,060

    For this version 459

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: