RubyGems Navigation menu

errand 0.8.1

Errand provides Ruby bindings for RRD functions (via rrd-ffi), and a concise DSL for interacting with RRDs.

Versions:

  1. 0.8.1 - February 21, 2014 (10 KB)
  2. 0.8.0 - February 24, 2013 (10 KB)
  3. 0.7.4 - February 22, 2013 (9.5 KB)
  4. 0.7.3 - May 11, 2011 (8.5 KB)
  5. 0.7.2 - February 23, 2010 (8.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • rrd-ffi = 0.2.13
  • Development Dependencies (3):

    Owners:

    Authors:

    • Lindsay Holmwood

    SHA 256 checksum:

    3dd2f970aa886f8de9aef4aabece8cbe11cf05e66df5b36ee972a2a071b8a9c7

    Total downloads 31,757

    For this version 4,432

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.6

    Links: