RubyGems Navigation menu

error_merger 0.3.2

Enhances the Error class on ActiveModel-compliant models with merge() and full_sentences() methods.

Versions:

  1. 0.3.2 - May 13, 2017 (7 KB)
  2. 0.3.1 - February 13, 2016 (7 KB)
  3. 0.3.0 - January 24, 2015 (7 KB)
  4. 0.2.0 - January 29, 2014 (7 KB)
  5. 0.1.0 - December 14, 2013 (6.5 KB)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • thomas morgan

Owners:

B9b8162a012ef40fdcc0164a2acd6047

SHA 256 checksum:

6188b3daf1964d5e182f944c185c666c56d2217ea0df0f8541bd39acfc87f3ac

Total downloads 5,075

For this version 397

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: