RubyGems Navigation menu

esystem 0.0.10

This library normally just provides a single method called esystem(). This will output given text, then run system(). It is supposed to work either with the Colours module or by doing: alias e puts prior to use it. There are several ways to use it. Example: require 'esystem' include Esystem If you have specific suggestions to make this gem more useful for others, please drop me an email at: shevegen@gmail.com Thank you.

Versions:

  1. 0.0.10 - February 8, 2017 (5.5 KB)
  2. 0.0.9 - February 5, 2017 (5.5 KB)
  3. 0.0.8 - October 28, 2016 (5.5 KB)
  4. 0.0.7 - October 19, 2015 (5.5 KB)
  5. 0.0.6 - August 16, 2015 (5.5 KB)
Show all versions (10 total)

Authors:

  • Robert A. Heiler

Owners:

A14d1bca90d7ebeda50dca99aab381b9

SHA 256 checksum:

40ec2c671bd6c553772165ef7704779821684d1e52ae0a3e3a931b18a6abde17

Total downloads 6,826

For this version 188

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-2.0

Required Ruby Version: >= 2.4.0

Required Rubygems Version: >= 2.6.9

Links: