RubyGems Navigation menu

etcweb 1.0.0

Web UI for etcd

Versions:

  1. 1.0.0 - April 17, 2015 (258 KB)

Runtime Dependencies (8):

  • bootstrap-sass ~> 3.3.4
  • etcd >= 0.2.4
  • etcd-etcvault >= 1.1.0
  • faml >= 0.2.0
  • omniauth >= 0
  • sinatra >= 1.4.5
  • sprockets < 3, >= 2.12.3
  • sprockets-helpers >= 0
  • Development Dependencies (4):

  • bundler ~> 1.9
  • rack-test >= 0
  • rake ~> 10.0
  • rspec ~> 3.2.0
  • Owners:

    Authors:

    • Shota Fukumori (sora_h)

    SHA 256 checksum:

    eb25a99247751993c8b076ae2ff6ade1722eba0f8b4bf77026d0ff3c53e62e09

    Total downloads 2,095

    For this version 2,095

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: