RubyGems Navigation menu

etsy 0.3.4

A friendly Ruby interface to the Etsy API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.4 - November 04, 2021 (72 KB)
  2. 0.3.3 - July 26, 2018 (71.5 KB)
  3. 0.3.2 - June 07, 2017 (68.5 KB)
  4. 0.3.1 - September 11, 2015 (66.5 KB)
  5. 0.3.0 - October 02, 2014 (64.5 KB)
Show all versions (14 total)

Runtime Dependencies (2):

json >= 1.5.0
oauth >= 0.5.5

Development Dependencies (5):

mocha ~> 0.13.3
rake ~> 12.3.3
shoulda ~> 3.4.0
test-unit ~> 3.5.0

Owners:

Pushed by:

Authors:

  • Iuliia Kolomiiets, Patrick Reagan, Katrina Owen

SHA 256 checksum:

ee97656e8b329e7a8cfc61a38f742b781ca18bd2735fed6c5c7f6805c13e545d

Total downloads 187,287

For this version 34,879

License:

MIT

Required Ruby Version: >= 0

Links: