RubyGems Navigation menu

event_sourcery-postgres 0.8.1

Postgres event store for use with EventSourcery

Versions:

  1. 0.8.1 - October 01, 2020 (16.5 KB)
  2. 0.8.0 - August 06, 2018 (16 KB)
  3. 0.7.0 - May 23, 2018 (16 KB)
  4. 0.6.0 - January 02, 2018 (15.5 KB)
  5. 0.5.0 - July 27, 2017 (15.5 KB)
Show all versions (7 total)

Runtime Dependencies (3):

  • event_sourcery >= 0.14.0
  • pg >= 0
  • sequel >= 4.38
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Envato

    SHA 256 checksum:

    d7dd5f0638348b9c6860898d483d0d7f7d94b2ef8db43ec7b61094f3b629a580

    Total downloads 12,426

    For this version 1,092

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.2.0

    Links: