RubyGems Navigation menu

evil-seed 0.5.0

This gem allows you to easily dump and transform subset of your ActiveRecord models and their relations.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - February 16, 2023 (17.5 KB)
  2. 0.4.0 - December 07, 2022 (17.5 KB)
  3. 0.3.0 - March 14, 2022 (17.5 KB)
  4. 0.2.0 - March 09, 2022 (17.5 KB)
  5. 0.1.3 - September 01, 2021 (17.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

activerecord >= 5.0

Development Dependencies (8):

bundler >= 0
minitest ~> 5.0
mysql2 >= 0
pg >= 0.20
pry >= 0
rake ~> 12.0
rubocop >= 0
sqlite3 >= 0

Owners:

Pushed by:

Authors:

  • Andrey Novikov, Vladimir Dementyev

SHA 256 checksum:

6734b507c16e83b7bcc2d5511206d4b22b7430a2ef753414ad498d6bf7175990

Total downloads 58,010

For this version 15,327

License:

MIT

Required Ruby Version: >= 2.0

Links: