RubyGems Navigation menu

evt-poll 1.0.0.0

Generalized implementation of polling with support for timeout and polling interval

Versions:

  1. 1.0.0.0 - November 04, 2018 (6 KB)
  2. 0.2.0.5 - October 12, 2018 (6 KB)
  3. 0.2.0.4 - October 09, 2018 (6 KB)
  4. 0.2.0.3 - August 08, 2018 (6 KB)
  5. 0.2.0.1 - August 08, 2018 (6 KB)
Show all versions (7 total)

Development Dependencies (1):

Owners:

Authors:

  • The Eventide Project

SHA 256 checksum:

870d32a6ffe8ce2b09b69b9bd7ac731d7526c73ade354c4bcf17bfde9d3a5963

Total downloads 8,538

For this version 6,437

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4

Links: