RubyGems Navigation menu

exchanger 0.3.0

Ruby library for accessing Microsoft Exchange using Exchange Web Services

Versions:

  1. 0.3.0 - May 24, 2020 (45.5 KB)
  2. 0.2.1 - August 07, 2017 (43 KB)
  3. 0.2.0 - August 11, 2016 (43 KB)
  4. 0.1.6 - June 27, 2016 (36.5 KB)
  5. 0.1.5 - May 09, 2016 (34 KB)
Show all versions (10 total)

Runtime Dependencies (5):

  • activesupport >= 2.2.2
  • httpclient >= 2.1.5.2
  • nokogiri >= 1.3.0
  • rubyntlm >= 0.1.1
  • tzinfo >= 0.3.33
  • Development Dependencies (8):

  • BlueCloth >= 0
  • i18n >= 0
  • rake ~> 0.9.2
  • rspec ~> 3.5.0
  • simplecov >= 0
  • vcr ~> 3.0.1
  • webmock ~> 2.1.0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Edgars Beigarts

    SHA 256 checksum:

    742cc10d22662a587e5219e3d4a6fe127dd8d65cdd91b8125bc399cd52c0a1d7

    Total downloads 29,299

    For this version 464

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: