RubyGems Navigation menu

eyes_appium 3.18.4

Appium support for Applitools Ruby SDK

Versions:

  1. 3.18.4 - August 31, 2021 (8.5 KB)
  2. 3.18.3 - June 24, 2021 (8.5 KB)
  3. 3.18.2 - May 05, 2021 (8.5 KB)
  4. 3.18.1 - April 28, 2021 (8.5 KB)
  5. 3.18.0 - April 20, 2021 (8.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • appium_lib ~> 10.6.0
  • eyes_selenium = 3.18.4
  • Owners:

    Pushed by:

    Authors:

    • Applitools Team

    SHA 256 checksum:

    3647832a207983c034f9fd258ce4e624c968580764d213328d692b2be65a62df

    Total downloads 154,778

    For this version 552

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Applitools

    Required Ruby Version: >= 0

    Links: