RubyGems Navigation menu

facebooker-lite 1.0.67.2

Facebooker is a Ruby wrapper over the Facebook[http://facebook.com] {REST API}[http://wiki.developers.facebook.com/index.php/API]. Its goals are: * Idiomatic Ruby * No dependencies outside of the Ruby standard library (This is true with Rails 2.1. Previous Rails versions require the JSON gem) * Concrete classes and methods modeling the Facebook data, so it's easy for a Rubyist to understand what's available * Well tested This is a lite version with most view/helper stuff removed.

Versions:

  1. 1.0.67.2 - April 19, 2010 (121 KB)
  2. 1.0.67.1 - April 19, 2010 (120 KB)
  3. 1.0.67 - April 19, 2010 (121 KB)

Runtime Dependencies (1):

  • json_pure >= 1.0.0
  • Development Dependencies (3):

  • gemcutter >= 0.5.0
  • hoe >= 2.5.0
  • rubyforge >= 2.0.3
  • Owners:

    Authors:

    • Chad Fowler, Patrick Ewing, Mike Mangino, Shane Vitarana, Corey Innis, Mike Mangino

    SHA 256 checksum:

    fa878915f2081a78b89acbb05e97556b5df03af63ce85b5466447561d26fccb6

    Total downloads 10,796

    For this version 4,408

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: