RubyGems Navigation menu

factory_bot_rails 6.4.3

factory_bot_rails provides integration between factory_bot and rails 5.0 or newer

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.4.3 - December 30, 2023 (11.5 KB)
  2. 6.4.2 - November 23, 2023 (12 KB)
  3. 6.4.0 - November 17, 2023 (12 KB)
  4. 6.3.0 - November 17, 2023 (11.5 KB)
  5. 6.2.0 - May 07, 2021 (10.5 KB)
Show all versions (20 total)

Runtime Dependencies (2):

factory_bot ~> 6.4
railties >= 5.0.0

Development Dependencies (2):

activerecord >= 5.0.0
sqlite3 >= 0

Owners:

Pushed by:

Authors:

  • Joe Ferris

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 180,349,602

For this version 9,239,670

License:

MIT

Required Ruby Version: >= 0

Links: