RubyGems Navigation menu

fail_fast 0.6.0

raises an error if the yaml contents of a config file does pass a test script.

Versions:

  1. 0.6.0 - June 19, 2011 (26 KB)
  2. 0.5.2 - June 16, 2011 (20.5 KB)
  3. 0.5.1 - July 28, 2010 (20 KB)
  4. 0.5.0 - July 27, 2010 (20 KB)
  5. 0.4.0 - July 21, 2010 (19 KB)
Show all versions (11 total)

Authors:

  • Alain Ravet

Owners:

2872227b8af8dcac62d4238f46eef831

Sha 256 checksum:

9bfee08c9e92bbbdfa6a4298e4dbf3fa70da227662a0c21b8de63769109cc472

Total downloads 17,474

For this version 1,559

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: