RubyGems Navigation menu

fake_idp 1.0.4

Fake IDP to test SAML authentication

Versions:

  1. 1.0.4 - May 10, 2021 (13.5 KB)
  2. 1.0.3 - April 23, 2021 (13.5 KB)
  3. 1.0.2 - April 16, 2021 (13.5 KB)
  4. 1.0.1 - April 05, 2021 (13.5 KB)
  5. 1.0.0 - August 13, 2020 (13.5 KB)

Runtime Dependencies (7):

  • activemodel >= 5.2.5, < 7.0
  • builder >= 3.2.2
  • nokogiri >= 1.10.5
  • ruby-saml ~> 1.12
  • ruby-saml-idp >= 0
  • sinatra ~> 2.0.0
  • xmlenc >= 0.7.1
  • Development Dependencies (5):

  • bundler ~> 2
  • dotenv ~> 1.0
  • pry ~> 0.12.2
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • Owners:

    Pushed by:

    Authors:

    • Shelby Switzer, Tyler Willingham, Robyn-Dale Samuda, Chet Bortz

    SHA 256 checksum:

    7b729e9330e269723a3f4d0a1fd7549f341b0aa2e9ac9a4ca79c1a6138e02099

    Total downloads 4,360

    For this version 732

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: