RubyGems Navigation menu

fakeit 0.6.2

Create mock server from Openapi specification

Versions:

  1. 0.6.2 - July 12, 2020 (15 KB)
  2. 0.6.1 - May 02, 2020 (15 KB)
  3. 0.6.0 - May 02, 2020 (14.5 KB)
  4. 0.5.3 - April 05, 2020 (14.5 KB)
  5. 0.5.2 - April 03, 2020 (14 KB)
Show all versions (20 total)

Runtime Dependencies (6):

  • faker = 2.13.0
  • openapi_parser = 0.11.2
  • rack ~> 2.0
  • rack-cors ~> 1.0
  • rainbow ~> 3.0
  • slop ~> 4.8
  • Development Dependencies (7):

  • bundler ~> 2.0
  • byebug ~> 11.0
  • rack-test ~> 1.1
  • rake ~> 12.0
  • rspec ~> 3.0
  • rubocop ~> 0.80
  • simplecov ~> 0.18
  • Owners:

    Pushed by:

    Authors:

    • Justin Feng

    SHA 256 checksum:

    e34fbc335d1749d10351b9fabda9d50fdc8b2db6821902cde3306f1fb3dc63d4

    Total downloads 9,990

    For this version 276

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.7.0

    Links: