RubyGems Navigation menu

falcon-capybara 1.5.2

Use the falcon web server to run capybara/selenium tests.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.2 - October 10, 2022 (11 KB)
  2. 1.5.1 - January 25, 2021 (6.5 KB)
  3. 1.5.0 - August 05, 2020 (6.5 KB)
  4. 1.4.0 - May 25, 2020 (6 KB)
  5. 1.3.7 - January 26, 2019 (7.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

capybara ~> 3.37
falcon ~> 0.34

Development Dependencies (5):

bake >= 0
bundler >= 0
covered >= 0
rspec ~> 3.0
webdrivers ~> 4.0

Owners:

Pushed by:

Authors:

  • Samuel Williams, Philip Arndt, William T. Nelson

SHA 256 checksum:

aa8b9c70d0d4bc840deca2e17d46ee54396d237f5d6d72884a39ee0eba8bfac2

Signature validity period:

August 06, 2022 - August 03, 2032

Total downloads 29,497

For this version 1,211

License:

MIT

Required Ruby Version: >= 2.5

Links: