RubyGems Navigation menu

faraday_json 0.1.4

This is a character encoding-aware JSON middleware for Faraday.

Versions:

  1. 0.1.4 - January 10, 2017 (15.5 KB)
  2. 0.1.2 - June 05, 2015 (14.5 KB)
  3. 0.1.1 - June 02, 2015 (15.5 KB)
  4. 0.1.0 - June 02, 2015 (15 KB)

Runtime Dependencies (1):

  • faraday ~> 0.10
  • Development Dependencies (2):

  • bundler ~> 1.13
  • rake ~> 12.0
  • Owners:

    Authors:

    • Jens Finkhaeuser

    SHA 256 checksum:

    043a901434578a771629e2b2ca648829f988ccf3647373cd4dd566500b2a7766

    Total downloads 43,630

    For this version 39,363

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MITNFA

    Required Ruby Version: >= 0

    Links: