RubyGems Navigation menu

faraday_middleware-request-retry 0.2.0

This Faraday middleware gem adds request retries for 429 and 503 errors

Versions:

  1. 0.2.0 - December 28, 2016 (11 KB)
  2. 0.1.0 - December 28, 2016 (10.5 KB)
  3. 0.0.2 - November 10, 2016 (10 KB)
  4. 0.0.1 - November 10, 2016 (10 KB)

Runtime Dependencies (2):

  • faraday >= 0, ~> 0
  • faraday_middleware >= 0, ~> 0
  • Development Dependencies (4):

    Owners:

    Authors:

    • John Wang

    SHA 256 checksum:

    85b4b37c7f3bcaaeb4f058ae1fa27d6a7f32392ad8604efff7945174152fcf0f

    Total downloads 38,897

    For this version 35,558

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: